Пользователи OKI

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Пользователи OKI » Цветные принтеры » Oki C810 Пропали два цвета


Oki C810 Пропали два цвета

Сообщений 1 страница 6 из 6

1

При этом аппарат ни на что не ругается, всем доволен. Не печатает cyan и magenta. После серии экспериментов пришел к выводу, что с проявкой, переносом и LED все в порядке, просто с платы Main controller PCB не идет сигнал на LED соответствующих цветов. Кто нибудь сталкивался с такой проблемой? Пока не хочется ковырять плату, может что то с прошивкой или какими то хитрыми настройками?

0

2

Попробуйте проверить "массу" на светодиодных линейках!

0

3

julik написал(а):

Попробуйте проверить "массу" на светодиодных линейках!


В ходе одного из экспериментов я на плате поменял местами два шлейфа, идущих к  светодиодным линейкам, в результате  на распечатках появился mаgenta, а желтый соответственно пропал. Отсюда я сделал вывод что с самими линейками все в порядке, проблема или на плате или в мозгах (прошивка, настройки)

Проверил на всякий случай-все линейки  звонятся на корпус

Отредактировано Vad (2013-08-26 12:49:02)

0

4

предохранитель сломался :)

0

5

На плате CU есть предохранители по питанию LED (или могут быть резисторы вместо предохранителейй).
   Надо снять плату и проверить их. CU - плата контроллера (с интерфейсными разъемами).

0

6

читать здесь
http://forum.trade-print.ru/showthread. … amp;page=3

0


Вы здесь » Пользователи OKI » Цветные принтеры » Oki C810 Пропали два цвета